Solution of Makefile54 Error On PostgreSQL

 

You may receive an error as follows when you try to install a different extension package that is not in Postgresql’s repo.

To solve this problem, we need to install the packages and the problem will be solved.

 

We need to install postgresql libs and dev packages to install the extensions.

The following packages must be installed in Postgresql10 to avoid the error makefile54.

 

We are installing the postgresql library package.

 

Depending on the version of Postgresql, we are installing the dev package.

 

Once these packages have been installed, you can continue your the process.

Faruk Erdem
Author: Faruk Erdem

Leave a Reply

Your email address will not be published. Required fields are marked *